Close

Requisitos Técnicos

Compatibilidade

  • Sistemas operativos compatíveis
    • Windows
    • Mac OS
    • Linux

Nota: os sistemas operativos móveis não são compatíveis devido às limitações na leitura de certificados digitais e na execução de applets Java.

  • Browsers compatíveis
    • Mozilla Firefox – todas as versões
    • Internet Explorer 32 bits – versão 9, 10 (ativando “modo de Browswe IE9”) e 11
    • Google Chrome – todas as versões
    • Microsoft Edge – todas as versões
  • Java versão recomendada: Java 8 (garanta que possui apenas uma versão instalada).
  • Portos 80 e 443 para http e https. Estas opções são definidas como standard nas opções de rede. Caso tenha dificuldades, por favor, contacte o seu gestor de rede ou o seu fornecedor.

Problemas com o seu Certificado Digital Qualificado?

Clique nos links abaixo para confirmar que consegue aceder à lista de Certificados Revogados (CRL) de cada Entidade Emissora. Apenas precisa de confirmar o acesso aos links, não é necessário descarregar os ficheiros.

Multicert  |  Digitalsign  |  Cartão de Cidadão


Problemas na submissão de documentos com o Cartão de Cidadão?

  • Valide a versão do software: abra a aplicação do Cartão de Cidadão, aceda ao menu Ajuda e clique em Acerca.
  • Recomendamos a utilização da Versão mais recente do software do Cartão de Cidadão.
n/a