Skip
Close

Technical Requirements

Compatibility

  • Compatible operating systems
    • Windows
    • Mac OS
    • Linux

Note: Mobile operating systems are not compatible due to its limitations on reading digital certificates and running of Java applets.

  • Compatible browsers
    • Mozilla Firefox – all versions
    • Internet Explorer 32 bits – version 9, 10 (activating “Browser IE9 mode”) and 11
    • Google Chrome – all versions
    • Microsoft Edge – all versions
  • Java’s recommended version: Java 8 (guarantee you only have one version installed).
  • Ports 80 and 443 to http and https. These options are set as standard on network options. In case of doubts, please contact your network manager or your supplier.

Problems with your Qualified Digital Certificate?

Click in the links below to confirm your access to the list of Revoked Certificates (CRL) of each Issuing Authority. You just need to confirm the access to the links. It is not necessary to download the files.

Multicert  |  Digitalsign

n/a